OldJavaWarning логотип

OldJavaWarning

Мод для Майнкрафт: попередження про застарілу Java.

Доступно на версіях Minecraft

[1.16.5] [1.16.4] [1.16.3] [1.16.1] [1.14.4] [1.15] [1.15.2] [1.12.2]


Завантаження 12M завантажень
Погляди 0 переглядів
Створено Створено 6 років тому

Зовнішні ресурси

Розробники моду

DarkhaxDev аватар

DarkhaxDev

Опис мода

OldJavaWarning - це мод, призначений для використання у мод-пакетах. Якщо користувач намагається запустити гру застарілою версією Java, він отримає попередження. Це попередження направить його, як він може оновити гру або дозволити йому ігнорувати попередження повністю. За замовчуванням Twitch і Mojang будуть використовувати версію Java 1.8.0_51, яка має різні проблеми з продуктивністю і безпекою, що може викликати проблеми з новітніми модами. Цей мод також може попередити гравців, які встановили Java 32 біт на систему Java 64 біт, що також може викликати багато проблем. Попередження містить три варіанти для гравців.



  • Читати далі: Відкриває посилання на інформацію про оновлення.

  • Ігнорувати: Закриває попередження. Воно знову з'явиться при наступному запуску.

  • Припинити нагадування: Вимикає мод та його попередження.

Скріншоти моду

Скріншот OldJavaWarning #14432
Скріншот OldJavaWarning #14433

Завантажити OldJavaWarning